1) # ioscan -funC disk : Select an empty disk which is of same size of the OS disk.
2) # diskinfo -v /dev/rdsk/c#t#d# : Command to verify the size of the disk.
3) # vi /tmp/idf : File that contains entry and amount of space allocated to the EFI, OS, HPSP Partition.
3
EFI 500MB
HPUX 100%
HPSP 400MB
Save the file.
4) # idisk -wf /tmp/idf /dev/rdsk/c#t#d# : Command to create partition as described in the /tmp/idf.
5) # idisk /dev/rdsk/c#t#d# : Command to verify the created partition.
6) # insf -eC disk : Command to create DSF for the partition.
7) #ioscan -kfnN /dev/dsk/c#t#d# : Command to ensure the DSF created successfully.
8) # mkboot -e -l /dev/rdsk/c#t#d# : Command to copy "/efi/hpux/hpux.efi" bootloaded to the new partition.
9) # efi_ls -d /dev/rdsk/c#t#d#_p1 /efi/hpux : Command to verify the "hpux.efi: bootloader is copied into the new partition.
10) # mkboot -a "boot vmunix -lq" /dev/rdsk/c#t#d# : Command to disable quorum on the disk.
11) # insf -eC disk : Command to create DSF.
12) # pvcreate -fB /dev/rdsk/c#t#d#_p2 : Command to create a bootable disk.
13) # vgextend vg00 /dev/dsk/c#t#d# : Command to add physical volume to existing OS Volume group.
14) # lvlnboot -R : Command to update the LABEL file of OS Partition.
15) # lvlnboot -v : Command to verify the boot disks.
16) # vi /stand/bootconf : Add the below lines to the files to show the boot disk and sequence.
1 /dev/dsk/c#t#d#_p2
2 /dev/dsk/c#t#d#_p2
Save the file.
17) # setboot -p /dev/dsk/c#t#d# : Command to set the primary boot path.
18) # setboot -h /dev/dsk/c#t#d# : Command to set the secoundary boot path.
19) # setboot : Command to verify the boot path.
2) # diskinfo -v /dev/rdsk/c#t#d# : Command to verify the size of the disk.
3) # vi /tmp/idf : File that contains entry and amount of space allocated to the EFI, OS, HPSP Partition.
3
EFI 500MB
HPUX 100%
HPSP 400MB
Save the file.
4) # idisk -wf /tmp/idf /dev/rdsk/c#t#d# : Command to create partition as described in the /tmp/idf.
5) # idisk /dev/rdsk/c#t#d# : Command to verify the created partition.
6) # insf -eC disk : Command to create DSF for the partition.
7) #ioscan -kfnN /dev/dsk/c#t#d# : Command to ensure the DSF created successfully.
8) # mkboot -e -l /dev/rdsk/c#t#d# : Command to copy "/efi/hpux/hpux.efi" bootloaded to the new partition.
9) # efi_ls -d /dev/rdsk/c#t#d#_p1 /efi/hpux : Command to verify the "hpux.efi: bootloader is copied into the new partition.
10) # mkboot -a "boot vmunix -lq" /dev/rdsk/c#t#d# : Command to disable quorum on the disk.
11) # insf -eC disk : Command to create DSF.
12) # pvcreate -fB /dev/rdsk/c#t#d#_p2 : Command to create a bootable disk.
13) # vgextend vg00 /dev/dsk/c#t#d# : Command to add physical volume to existing OS Volume group.
14) # lvlnboot -R : Command to update the LABEL file of OS Partition.
15) # lvlnboot -v : Command to verify the boot disks.
16) # vi /stand/bootconf : Add the below lines to the files to show the boot disk and sequence.
1 /dev/dsk/c#t#d#_p2
2 /dev/dsk/c#t#d#_p2
Save the file.
17) # setboot -p /dev/dsk/c#t#d# : Command to set the primary boot path.
18) # setboot -h /dev/dsk/c#t#d# : Command to set the secoundary boot path.
19) # setboot : Command to verify the boot path.
No comments:
Post a Comment